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Аннотация 
 

В компактной форме приводятся краткие теоретиче-
ские сведения к выполнению лабораторных работ, по-
рядок выполнения лабораторных  работ, индивидуаль-
ные задания и контрольные вопросы. 
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ЛАБОРАТОРНАЯ РАБОТА 1 

ИНСТРУМЕНТЫ РИСОВАНИЯ  

ПАКЕТА ADOBE ILLUSTRATOR 

Цель работы: исследование инструментов рисования па-

кета Adobe Illustrator. 

Краткие теоретические сведения и порядок выпол-
нения работы 

Рисование стандартными примитивами. Adobe 

Illustrator предназначен для создания и обработки векторных изо-

бражений. Всякое произведение в векторном формате является 
совокупностью примитивов – базовых графических образов, из 

которых, как из кирпичей, строятся сложные изображения. Adobe 
Illustrator сохраняет документы в формате *.ai, который фактиче-

ски есть несколько упрощенный формат Adobe Post Script. Основу 

этих файлов составляют команды отрисовки примитивов. 
Учитывая сказанное, понятно, что нельзя эффективно рабо-

тать с Adobe Illustrator, не овладев базовыми навыками создания 
графических примитивов. 

Статистика показывает, что значительная часть изображе-

ний состоит из довольно ограниченного множества примитивов. В 
деловой графике их практически 100%. Adobe Illustrator эффек-

тивно поддерживает их создание, предоставляя пользователю 
хорошую коллекцию стандартных примитивов (см. рис.1.1, инст-

рументы 16-18). 
Рисование прямоугольника. Щелкните по инструменту 

Rectangle tool. Курсор мыши стал перекрестием. Наведите мшь 

на документе на желаемое положение начального угла прямо-
угольника и протащите мышью до положения диагонального 

угла. Отпустите мышь. Готово, прямоугольник нарисован. Открой-
те палитру Window > Show Transform. Если нарисованый толь-

ко что прямоугольник не выделен – выделите его щелчком мыши. 

Тогда в палитре Transform Вы сможете увидеть его размеры в 
окошках W и H. 

Рисование прямоугольника с заданными размерами. Щелк-
ните по инструменту Rectangle tool. Теперь щелкните (не та-

щите!) мышью по точке, где должен быть верхний левый угол 
прямоугольника. Посреди экрана возникнет окно задания пара-

метров создаваемого прямоугольника. Задайте в нем требуемые 

ширину и высоту. После щелчка по кнопке ОК возникнет прямо-
угольник. 
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Рисование других примитивов. Оно по технологии не отли-

чается от рисования прямоугольника: после выбора соответст-
вующего инструмента либо (1) тащат курсор мыши по документу, 

что обеспечивает рисование примитива с примерно нужными 

размерами, либо (2)  щелкают по документу, вызывая тем самым 
окно числовых опций создаваемого примитива. Различие лишь в 

смысле задаваемых параметров: для скругленного прямоугольни-
ка, кроме ширины и высоты, задается еще радиус закругления 

угла; для эллипса 
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задаваемые высота и ширина определяют его оси; для много-
угольника задаются количество сторон и радиус описанной ок-

ружности; для звезды – количество лучей, а  также радиусы раз-
мещения внешних и внутренних вершин. 

Потренируйтесь создавать примитивы разного типа как 

мышью, так и задавая размеры в окошках опций. 
Использование карандаша. Карандаш представлен ин-

струментом номер 20 на рис. 1.1. Он находится в одной группе 
еще с двумя  родственными инструментами — «выравнивателем» 

(Smooth tool, инструмент 21) и «резинкой» (Erase tool, инстру-
мент 22). Назначение карандаша – рисование линий рукописной, 

или, как говорят, «свободной» формы.  

Щелкните по Pencil tool. Протащите при нажатой кнопке 
мыши по рисунку извилистую линию. Отпустите кнопку мыши. На 

рисунке остался контур. Он порожден карандашом, который ос-
тавлял по трассе своего движения узловые точки.  

Поведение инструмента «карандаш» сильно зависит от его 

настроек. Окно настроек карандаша вызывается двойным щелч-
ком мыши по нему (рис. 1.2).  

Поведение инструмента «карандаш» сильно зависит от его 
настроек. Окно настроек карандаша Pencil tool preferences вы-

зывается двойным щелчком мыши по нему (рис. 1.2). Поле 
Fidelity (чувствительность) связано с густотой трассы узловых 

точек, оставляемых карандашом вдоль рисуемой линии. Особен-

ность поля в том, что реально наблюдаемое изменение поведение 
карандаша происходит лишь при значениях Fidelity, близких к 
минимальным. То есть линия, нарисованная карандашом при 
Fidelity=0,5 и при Fidelity=2 заметно отличаются, а при Fidelity=2 

и Fidelity=10 отличаются мало, они больше похожи на результат 

рисования пером (Pen tool, инструмент 6 на рис. 1.1). Поскольку 
к применению карандаша прибегают для получения намеренно 

неровных, «ручного» вида линий, то есть смысл устанавливать в 
поле Fidelity минимальное значение. 

Поле Smoothness (гладкость) определяет именно ее. По-

экспериментируйте, рисуя извилистую линию при разный уста-
новках Smootness и, по возможности, неизменных других пара-

метрах рисования. Сделайте вывод о степени практического 
влияния этого параметра на поведение карандаша. 

Установка флажка Keep selected приводит к тому, что 
только что нарисованный  карандашом сегмент остается отмечен-

ным. 

Установка флажка Edit selected paths приводит, во-
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первых, к активизации находящегося рядом поля Within … 
pixels, и, во-вторых, она заставляет карандаш перерисовывать 

выделенный контур. Смысл этого действия в том, что если каран-
даш при рисованиия проходит возле узловой точки выделенного 

контура на расстоянии не больше указанного в окошке 

Within … pixels , то такие узлы стираются, а в выделенный кон-
тур «врисовывается» нарисованное карандашом. При использова-

нии этой возможности могут получаться неожиданные результа-
ты! Будьте готовы отменить действия через Ctrl-Z. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Использование кисти. Кисть (Brush tool, инструмент 19 

на рис. 1.1), по большому счету, не является инструментом. Кон-

цептуально понятие «кисть» в Adobe Illustrator нужно считать 
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скорее «стилем рисования контурной линии». То есть сово-
купностью признаков внешнего вида и эффектов, накладываемых 

на линию создаваемого контура. Этой совокупности присвоено 
некоторое имя, оно и считается «именем кисти». Доступные для 

применения кисти можно выбирать в палитре Brushes, она от-

крывается командой Window > Show Brushes. 
Включите палитру кистей и выберите в ней любую кисть. 

Щелкните по инструменту Brush tool. Теперь интсрументом 
Rectangle tool нарисуйте прямоугольник, инструментом Ellipse 

tool нарисуйте эллипс, инструментом «карандаш» нарисуйте про-
извольную линию. Как они выглядят? 

Двойной щелчок по Brush tool открывает окно Brush tool 

preferences. Откройте его и ознакомьтесь с его органами управ-
ления. Найдите, чем это окно отличается от окна Pencil tool 

preferences и дайте истолкование найденному органу управле-
ния. 

Отключение режима «рисовать линии кистями» произво-

дится щелчком по инструменту 45 «заливка белая, контур чер-
ный» (см. рис. 1.1). 

Примечание. 
В Adobe Illustrator поддерживаются четыре разновидности 

кистей. Первая – Calligraphic bruhes, они дают след как бы от 
кисти эллиптического сечения.  

Вторая разновидность – это Scutter bruhes, они оставляют 
след в виде разбросанных в окрестности нарисованного контура 
фигурок – листиков, шариков, отпечатков ладоней и т.п. Факти-
чески мы тут имеем дело с наложением на контур некоего эффек-
та. Само слово ―scutter‖ переводится как «рассеивать», «расшвы-
ривать», «разбрасывать».  

Треться разновидность кистей – это так называемые Art 
brushes, которые тоже по сути являются эффектом, заключаю-
щимся в «размазывании» вдоль рисуемого контура какого-то за-
данного изображения – объемной стрелки, текста надписи и т.п.  

И, наконец, последней, четвертой, разновидностью кистей 
являются т.н. Pattern brushes, кооторые создают вдоль контур-
ной линии что-то вроде рамки из заданных повторяющихся эле-
ментов. Если всмотреться, как в палитре Brushes задана любая из 
Pattern brushes, то видно, что ее составляют пять элементов: 
«угол внешний», «элемент горизонтали», «элемент вертикали», 
«угол внутренний», «конечный элемент левый» и « конечный 
элемент правый». 
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Поэкспериментируйте, создавая примитивы  с применением 
различных кистей. 

Несмотря на кажущееся богатство возможностей, кисти в 
профессиональной работе применяются нечасто, в основном, ко-

гда надо что-то быстро создать по готовому шаблону. 

Использование пера. Перо (Pen tool, инструмент 6 на 
рис. 1.1) является, по-видимому, наиболее используемым инстру-

ментом рисования после готовых примитивов типа эллипса и 
прямоугольника. С его помощью производится рисование как 

криволинейных контуров, так и прямых линий. 
Рисование прямых линий. Выберите инструмент «перо». 

Щелкните (не тащите!) мышью по начальной точке отрезка на 

рисунке. Перенесите без перетаскивания мышь в конечную точку 
отрезка и щелкните еще раз. Готово, отрезок нарисован. Но ре-

жим рисования контура продолжает оставаться активным, то есть 
можно перенести мышь в третью точку, щелкнуть там (появится 

следующий отрезок ломаной), потом в четвертую точку, щелкнуть 

там, потом в точку номер пять, потом в шестую и так далее. Что-
бы закончить серию действий рисования пером, нажмите и удер-

живайте Ctrl (запомните – это временное включение инстру-
мента «стрелка» из любого другого активного инструмента) и 

щелкните по пустому месту рисунка. Отпустите Ctrl. Перо по-
прежнему выбрано и можно начать рисовать следующий контур. 

Примечания. 
1. Если при рисовании ломаной удерживать нажатым Shift, 

то отрезки будут иметь ориентацию с углами, кратными 45º. 
2. Если при рисовании контура навести перо на начальную 

точку, возле перышка появится маленький кружок – перо захва-
тило начальную точку. Щелкните мышью, и контур замкнется. 

Рисование кривых. Выберите инструмент «перо». Наведите 
мышь на начальную точку кривой, нажмите кнопку мыши и про-
тяните ею по рисунку. Этим Вы создали первый касательный 
вектор будущей кривой. Далее действуйте подобно тому, как ри-

совалась ломаная линия, с тем лишь отличием, что в узловых 

точках производятся не щелчки, а вытягивание из них каса-
тельных векторов. 

Нетрудно заметить, что в процессе создания контура пером 
можно попеременно либо щелкать в узлах, либо вытягивать из 

них касательные векторы. Щелчок в узле все равно создает каса-
тельные векторы, но нулевой длины. Все это увеличивает спектр 

возможностей при рисовании. 

Заметим в заключение, что любой объект, каким бы спосо-



Управление дистанционного обучения и повышения квалификации 
 

Теория менеджмента: теория организации 

 
 

10 

бом он ни был создан, можно отредактировать, как угодно изме-
нив в нем любые геометрические и/или негеометрические атри-

буты. Более детально этот вопрос изучается в следующей лабора-
торной работе. 

Задание на самостоятельную работу 

Для практического закрепления сведений, изложенных вы-
ше, выполните рисунки, эскизы которых приведены на рис. 1.3 и 

предъявите их преподавателю. 
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По согласованию с преподавателем можно выбрать другой 
сюжет каждого рисунка. Основное требование – рисунки должны 

быть выполнены с применением заданных средств рисования. 

Контрольные вопросы 

1. Как нарисовать точный квадрат с помощью мыши? 

2. Как нарисовать семилучевую звезду с точно заданным ра-
диусом описанной окружности? 

3. Назовите отличия в работе инструмента «карандаш» и ин-
струмента «кисть». 

4. Как изменить густоту цепочки узловых (якорных) точек, 

оставляемую карандашом вдоль нарисованной линии? 
5. Какие разновидности кистей поддерживает Adobe 

Illustrator? 
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ЛАБОРАТОРНАЯ РАБОТА 2 

РЕДАКТИРОВАНИЕ ОБЪЕКТОВ В ADOBE 

ILLUSTRATOR 

Цель работы: научиться редактировать объекты в Adobe 

Illustrator. 

Краткие теоретические сведения и порядок выпол-
нения работы 

Под редактированием традиционно понимается изменение 

вида и свойств объектов. Для графических объектов  в Adobe 

Illustrator редактирование – это действия по изменению контуров, 
которые являются универсальными «строительными блоками» 

векторного изображения. Форма и положение контура определя-
ется положениями его узловых точек, а также длиной и направ-

лением касательных векторов, имеющихся на концах каждого 

сегмента контура. Как контурная линия контура, так и площадь 
внутри него могут иметь цвет. Контурная линия, кроме того, име-

ет свойство «толщина». Изменение упомянутых здесь (и других) 
свойств — это и есть редактирование. Без редактирования невоз-

можно создать произведение, соответствующее замыслу худож-

ника или сформулированному заданию. 
Чтобы создать материал для описываемых ниже действий,  

нарисуем контур с помощью пера. Для этого выберите на палитре 
инструментов перо (просто перо, без «плюса» и без «минуса» 

рядом, рис. 2.1), выберите на рисунке начальную точку и мышью 
«вытащите» из нее первый касательный вектор. Отпустите мышь. 

Перенесите инструмент в другую точку рисунка и «вытяните» 

мышью из него второй касательный вектор. Попутно возник пер-
вый криволинейный сегмент контура. Повторите «вытаскивание» 

касательных векторов еще в 3-4 точках, чтобы удлинить созда-
ваемый контур. Если хотите, замкните контур: для этого послед-

нее «вытаскивание» проведите из начальной точки. Перо покажет 

захват начальной точки появлением кружочка рядом. Итак, кон-
тур создан. 

Размеры и угловая ориентация объектов. Выделите 
контур черной стрелкой Selection tool. Контур стал охваченным 
габаритным прямоугольником (bounding box) с восемью малень-
кими квадратиками – размерными манипуляторами (рис. 2.2). Пе-
ретаскивание мышью манипуляторов, расположенных на середи-
нах вертикальных или горизонтальных сторон габаритного прямо-
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угольника, вызывает соответствующее изменение контура. Пере-
таскивание угловых манипуляторов меняет сразу и ширину, и вы-
соту контура.  

Поводите мышью возле внешней стороны размерного мар-

кера габаритного прямоугольника. В определенных положениях 

курсор мыши принимает вид двунаправленной изогнутой стрелки 
(рис. 2.2). Это сигнал готовности к повороту объекта. «Поймав» 

упомянутую стрелку, нажмите кнопку мыши и потяните — контур 
поворачивается до положения, где Вы отпустите мышь. 
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Инструмент «масштабировать» (рис. 2.3) служит для изме-

нения размеров объектов. Пользуются им так. 

Выделите на произведении объект или несколько объектов. 
Дважды щелкните по инструменту Scale tool – появится окно 

Scale (рис. 2.4). Установите в нем флажок Preview, тогда Вы 
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сможете наблюдать, к каким результатам приведет ввод в поля 
окна Ваших данных. Учтите, что внешний вид выделенного объек-

та меняется при потере фокуса полем. Вместе с тем, пока Вы 
не нажали кнопку ОК, все эти изменения не являются оконча-

тельно выполненными и на объект пока не переносятся. 

Зона Uniform (―однородно‖) задает масштаб одинакового 
изменения вертикального и горизонтального размеров. Применя-

ется для пропорционального масштабирования.  
Зона Non-Uniform («неоднородно») применяется для слу-

чая, когда масштабирование по X и по Y требуется неодинаковое. 
Флажки зоны Options имеют следующий смысл. Установка 

флага Object направляет действие масштабирование на сам вы-

деленный объект, то есть на форму контуров. Установка флага 
Pattern направляет действие масштабирование на узор, которым 

залит выделенный объект. Установка Scale strokes & Effects 
обеспечивает масштабирование вместе с объектом толщин линий 

и эффектов типа теней, свечений и тому подобному. 

Инструмент Rotate tool («поворот», на нем нарисована 
круговая стрелка)  при двойном щелчке по нему выкладывает на 

экран диалоговое окошко, очень похожее на окно масштабирова-
ния, только проще. Окно ввода Angle, где задается значение угла 

поворота, комментариев не требует. 
Положение узловых точек и форма сегментов. У на-

рисованного контура можно менять расположение узловых точек, 
их количество, а также направление и длину касательных векто-
ров на концах сегментов. 

Инструмент Direct Selection (белая стрелка) способен пе-
реносить узловые точки перетаскиванием. При использова-

нии его учтите, что отмеченный узел показывается закрашенным 

синим квадратиком, а неотмеченные - белыми (незакрашенными) 
квадратиками. Выделять/снимать выделение можно, щелкая бе-

лой стрелкой по узлам при нажатой клавише Shift. 
Щелчок белой стрелкой не по узлу, а по линии сег-

мента показывает касательные векторы на концах сегмента. Если 

взять белой стрелкой кончик касательного вектора, то его можно 
буксировать, меняя направление и величину вектора. Заметьте, 

что при этом поворачивается пара векторов, начинающихся в 
данном узле, но длина меняется только того, за который Вы 

взялись. Таким образом сохраняется общая касательная к сты-
куемым сегментам в точке стыковки. 

Перетаскивание белой стрелкой разных точек сере-
дины сегмента деформирует форму сегмента, но, что характер-
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но, не изменяет направлений касательных векторов на его кон-
цах. Меняются только длины векторов. 

Инструмент Convert Anchor Point tool («уголок острием 
вверх», находится в группе «перья»), как и следует из его назва-

ния, преобразует узлы. Первый способ использования этого инст-

румента — это щелкнуть по узлу без перетаскивания, тогда 
касательные векторы, выходящие из этого узла, становятся нуле-

вой длины, из-за чего узел становится угловым («corner anchor 
point»).  Второй способ использования — это «вытаскивать» 
касательные векторы из узла. При этом предшествующие зна-
чения векторов аннулируются, а создается новая пара векторов 

равной длины и на одной прямой. То есть узел приобретает са-

мую высокую степень гладкости (в теории это «С(2)-
непрерывность»). 

Комбинируя работу описанных двух инструментов, можно 
придать контуру любую пластическую форму, требуемую худож-

нику. 

Цвета заливки и контурной линии. Средства работы с 
цветами в Adobe Illustrator мощны и многочисленны (см. рис. 
2.5).  

Чтобы присвоить заливке контура нужный цвет, надо от-

крыть палитру цветов (Color palette), выделить контур, нажать 
кнопку «выбор цвета заливки» (рис. 2.5, б) и на палитре цветов 

щелкнуть мышью по точке нужного цвета. Если Вы не видите там 

нужного цвета, его можно «сконструировать», перемещая цвето-
вые движки или, что равносильно, впечатывая числа в окошки 

компонент цвета. 
Цвет контурной линии задается аналогично, но при актив-

ной кнопке «выбрать цвет контура» (рис 2.5, в). 

Кроме видимых цветов, можно назначать «никакой», то 
есть прозрачный, цвет щелчком по кнопке рис. 2.5, ж. 

Кнопка рис 2.5, г назначает контуру цветовые атрибуты по 
умолчанию, то есть черная линия, белая непрозрачная заливка.  

Какими бы ни были заданы цвета заливки и линии, кнопка 

рис 2.5, а поменяет их местами. 
Градиенты. В математике «градиент» — это производная 

по направлению. В Adobe Illustrator это понятие означает плавное 
изменение цвета от одного значения к другому. Для создания и 
управления градиентами существует палитра Gradient, показан-
ная на рис 2.5 и инструмент Gradient tool, рис. 2.5, з.  

Чтобы создать градиентную заливку контура, надо открыть 

палитру Gradient (например, кнопкой на рис. 2.5, е или F9), вы-
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делить контур, щелкнуть по кнопке рис. 2.5, б «выбрать цвет за-
ливки», щелкнуть по кнопке рис. 2.5, е «закрашивать градиен-

том». На контуре «нарисовался» градиент. Теперь щелкните по 
кнопке рис. 2.5, з  Gradient tool и протащите курсором мыши по 

площади контура в направлении желаемого изменения цвета. Вид 

градиента на контуре изменился. Это действие можно повторять, 
меняя значения в окошках палитры Gradient. Последняя уста-

новка запоминается как установка градиентной заливки по умол-
чанию. 

Редактировать градиент можно так. Щелкните на палитре 
Gradient в области цветовых маркеров, рис. 2.5, и. Создался но-

вый маркер и он выделен (его верхний треугольник черный). От-

кройте кнопкой рис. 2.5, к  меню палитры Color и выберите в нем 
цветовую модель для новообразованного маркера. 
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Примечание. 
Не рекомендуется в одном документе Adobe 

Illustrator смешивать объекты, заданные в разных цвето-
вых моделях. Это может создать серьезные проблемы печати на 
цветных принтерах. 

Используя палитру Color, назначьте маркеру цвет. Подбе-
рите на палитре Gradient правильные положения маркеров и ром-

биков, задающих соотношение смеси цветов 50:50 на полосе гра-
диента. 

Дополнительных маркеров на полосу градиента можно вы-
ставить сколько угодно. Ненужные маркеры удаляются с полосы 

градиента «утаскиванием» мышью вниз. 

Обработка пересекающихся контуров. Для этого от-
кройте палитру Window > Pathfinder (рис. 2.6). Наведите пооче-
редно курсор мыши на каждую кнопку палитры и прочтите надпи-
си-хинты, которые показывает каждая кнопка. Постарайтесь пе-
ревести и запомнить их – пригодится. 

Выделите вместе два пересекающихся контура. Щелкните 
по нужной кнопке палитры Pathfinder. Уясните, что произошло с 

контурами. Проделайте эту работу с каждой кнопкой палитры. 
Обратите внимание, что операции носят теоретико-

множественный характер, то есть получающийся контур или их 
группа является результатом обработки множеств точек, состав-

ляющих внутренность каждого конттура.  

Задание на самостоятельную работу 

Создайте произведение по следующему описанию (рис. 

2.7). 
1. Используя прямоугольники, раскрашенные градиентными 

заливками в несколько цветов, создайте образ закатного неба, 

которое отражается в море. 
2. Создайте образ закатного солнца, желтого в центре и 

красного на периферии. Используйте круг с радиальной гради-
ентной заливкой от желтого к красному. 

3. Создайте несколько эллиптических отражений солнца в 

море. Каждое отражение – это деформированная копия солнца, 
созданного на шаге 2. 

4. Создайте черный силуэт замка с двумя башнями и зубча-
той стеной между ними. Силуэт разместите на линии горизонта, 

разделяющей море и небо. 
5. Создайте копию-отражение замка в море. Для этого зер-

кально скопируйте его относительно горизонта, раскрасьте его 
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градиентом сверху вниз от темно-серого к светло-серому цветам. 
Придайте отражению полупрозрачность, используя палитру 

Transparency. 
6. Постарайтесь волнообразно деформировать отражение 

перетаскиванием узловых точек его вертикалей. Для создания 

правдоподобной картины может потребоваться добавить точки 
«пером с плюсом». 

7. Создайте 5-7 черных силуэтов летящих птиц, расположите 
их «клином» и поместите их на рисунок так, чтобы для части этой 

стаи солнце было фоном. Заметьте, что размещение на рисунке 
изображений живых существ сильно «оживляет» его! 

8. Разместите на фоне неба красивую надпись «Sunset». Бу-

квы должны быть достаточно большими, полупрозрачными и ук-
рашенными эффектами свечения и тени. 

Эскиз произведения приведен на рис. 2.7. При создании 
этого произведения используются знания по данной лаборатор-

ной работе. 

Контрольные вопросы 

1. Как повернуть прямоугольник точно на 32 градуса по ча-

совой стрелке относительно его нижнего левого угла? 
2. Есть рисунок фрагмента обоев с растительным орнамен-

том. Можно ли укрупнить орнамент, не увеличивая размер фраг-

мента обоев, на котором он нарисован? 
3. Как превратить гладкий узел контура в угловой и наобо-

рот? Какими инструментами можно добавить и стереть отдельные 
узлы контуров? 

4. Закрасить объект цветом C8M51Y89K0.  
5. Чем отличается градиентная заливка типа «радиальная» 

от типа «линейная»? 

6. Как «вычесть» из одного контура площадь другого? 
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ЛАБОРАТОРНАЯ РАБОТА 3 
СОСТАВНЫЕ ОБЪЕКТЫ В ADOBE ILLUSTRATOR 

Цель работы: научиться работать с составными объектами 

в Adobe Illustrator. 

Краткие теоретические сведения 

Adobe Illustrator поддерживает несколько разновидностей 
объектов, каждый из которых для своего создания требует два, а 

иногда и больше исходных простых объектов. Это мы здесь и на-

зываем «составными объектами». Здесь будут рассмотрены: 
 Группы; 

 Составные контуры; 

 Переходы; 

 Маски. 

Группировка объектов. Нередко требуется манипулиро-
вать несколькими объектами как единым целым. Например, пере-
нести их с места на место или повернуть, или промасштабиро-
вать. 

Самый простой способ обеспечить это – сгруппироватиь 

объекты. 

Нарисуйте несколько различных объектов. Проще всего ис-
пользовать примитивы «прямоугольник», «эллипс» и им подоб-

ные. 
Выделите некоторые из них. Напоминаем, что это можно 

сделать, щелкнув черной стрелкой Selection на первом объекте 

и, удерживая Shift, на каждом следующем. Второй способ – это 
растягивать выделяющую рамку мышью при выбранном Selection 

tool. Все, что пересекла или обвела эта рамка, становится выде-
ленным. Визуальным результатом этого является общий габарит-

ный бокс, охватывающий выделенное (см. рис 3.1). 
Теперь выполните Object > Group. Объекты сгруппирова-

ны. Попробуйте потаскать эту группу, повернуть ее, маштабиро-

вать перемещением размерных маркеров. 
Группы в Adobe Illustrator могут быть любой вложенно-

сти. Это означает, что можно группировать не только отдельные 
контуры, но и созданные ранее группы и отдельные контуры в 

любом сочетании. 

Признаком любого составного объекта является то, что ко-
гда выделяешь любую его часть, выделяется все. 

Выделите только что образованную группу. Теперь раз-
группируйте ее командой Object > Ungroup. При выполнении 
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этой команды над многоуровневой группой снимается только 
самый верхний уровень группировки. Чтобы сложноструктури-

рованную группу «рассыпать» в отдельные контуры требуется 
многократная разгруппировка на всех уровнях. 

Составные контуры. Составные контуры – это средство 
строить фигуры «с дырками» внутри, или, выражаясь научно, 
многосвязные области. Пример показан на рис. 3.2.  
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Нарисуйте два закрашенных контура и разместите меньший внут-
ри большего. Выделите их вместе. Затем выполните Object > 

Compound Path > Make. Внутри большего контура образова-
лась «дырка», имеющая форму внутреннего меньшего контура.  

Теперь эти два контура образуют составной объект типа «состав-

ной контур». 
Подчеркнем, что «группа» и «составной контур» - это не 

одно и то же. По поведению они сходны: например, при выде-
лении какой-то части составного объекта выделяется он весь. 

Различие вот в чем. Группа состоит из нескольких контуров, каж-
дый из которых имеет свою заливку и свою контурную ли-
нию. Составной контур (compound path) имеет одну общую за-
ливку и один, единый для него тип контурной линии, с ее 
цветом, толщиной и прочими атрибутами. Составляющие его кон-

туры дают Adobe Illustratorу информацию лишь о том, где у этого 
составного контура внутренняя, закрашиваемая область, а где – 

внешняя. Это реализуется следующим образом: при образовании 

составного контура отдельным «слагаемым» контурам назначает-
ся разное направление обхода. Понаблюдаем, как это делает-

ся. 
Откройте палитру атрибутов: Window > Show Attributes. 

Ее вид показан на рис. 3.3. Теперь выберите инструмент Group 
Selection Tool (белая стрелка с плюсом) и им щелкайте по внеш-

нему, а затем – внутреннему контурам созданного выше составно-

го контура. При этом смотрите на индикатор направления обхода 
контура на палитре Attributes (см.. рис. 3.3). Как видите зажигает-

ся то одна кнопочка, то другая, что показывает – у выделяемых 
контуров действительно разные направления обхода. 

ПЕРЕХОДЫ. ПЕРЕХОД (ПО-АНГЛИЙСКИ BLEND) – ЭТО 

ТАКОЙ СОСТАВНОЙ ОБЪЕКТ, В КОТОРОМ ОСУЩЕСТВЛЯЕТСЯ 
ПОСТРОЕНИЕ В НЕКОТОРОМ СМЫСЛЕ «ПРОМЕЖУТОЧНЫХ» 

ОБЪЕКТОВ МЕЖДУ ДВУМЯ ИСХОДНЫМИ. ПРИМЕР ТАКОГО 
ОБЪЕКТА ПРИВЕДЕН НА РИС. 3.4. 

Основой таких построений является интерполяция, т.е. 

определение промежуточных значений по заданным начальному и 
конечному значениям  интерполируемого параметра и известному 

количеству шагов между ними. Интерполируются все числовые 
параметры, описывающие каждый сплайновый сегмент объектов 

перехода: координаты начальных и конечных точек, проекции 
касательных векторов, цвета и т.д. 

Переход создается так. Используя любые рисующие инст-

рументы, создайте начальную и конечную фигуры. Термин «фи-
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гура» здесь трактуется как:  либо единичный примитив; либо не-
сколько примитивов, соединенных операцией группирования; ли-

бо составной контур. 
Далее выберите инструмент Blend tool  (рис. 3.5). Щелкни-

те мышью по узлу первой фигуры. Затем щелкните (ничего не 

перетаскивая!) по узлу второй фигуры. Появится ряд промежу-
точных фигур, то есть будет построен переход. 

ПРИМЕЧАНИЕ 
Построение перехода – трудоемкая операция, поэтому для 

ее выполнения может потребоваться заметное, а иногда и значи-
тельное время. Чем сложнее порождающие фигуры и чем больше 
задано строить промежуточных шагов перехода, тем дольше вы-
полняется его построение. Переход перерисовывается Adobe Illu-
strator при любом действии по его редактированию (см. ниже), 
что замедляет весь процесс редактирования произведения. По-
этому при редактировании сложных произведений, где много пе-
реходов и градиентных заливок, есть смысл переключиться в ре-
жим эскиза View  > Outline и работать в нем, а лишь изредка 
переключаться в редим предпросмотра View > Preview для кон-
троля подлинного вида того, что спроектировано. 
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Переходы можно редактировать. Например, выберите инст-

румент Direct selection (белая стрелка), щелкните им по пустому 
полю рисунка (чтобы снять все предыдущие выделения), затем 

возьмитесь за узел порождающей фигуры и перенесите его. Фи-

гура изменилась, вслед за этим изменились и промежуточные фи-
гуры перехода. 

Выделите весь переход черной стрелкой. Затем дважды 
щелкните по кнопке Blend tool. На экране появится окно Blend 

options. Раскройте в нем список Spacing и поэкспериментируй-
те, изменяя параметры Specified steps и Specified distance. 

Дайте объяснение, как они влияют на вид перехода. 

Опять выделите переход черной стрелкой. Обратите внима-
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ние на прямую линию, соединяющую центр первой порождающей 
фигуры с центром второй. Выберите инструмент Convert Anchor 

Point tool (стрелка-«уголок», она в группе «перья») и потяните 
им за узел межцентровой линии. Тем самым Вы ―вытаскиваете‖ из 

центра касательный вектор и превращаете межцентровую прямую 

в кривую. Переход изменится соответственно, см рис. 3.6. 
Теперь, не снимая выделение с перехода, вновь откройте 

окно Blend options. Убедитесь, что флажок Preview  в нем уста-
новлен (имеется галочка). Пробуйте менять параметр 

Orientation. Дайте объяснение наблюдаемым изменениям пере-
хода. Для фиксации сделанных изменений щелкните OK. 

Маски. Маска – такой составной объект, в котором контур-

маска обрезает находящееся под ним изображение. Иными сло-
вами, маска скрывает, делает ненаблюдаемыми части изображе-

ния, выходящие за пределы внутренней области маски. По этой 
причине в Adobe Illustrator полное название маски звучит как 

clipping mask – «обрезающая маска». 

Покажем, как с помощью маски зоздается заштрихованная 
область. В качестве маскируемого объекта создайте переход меж-

ду отрезками прямых (рис. 3.7). Создайте произвольный маски-
рующий контур, наложите его на область штриховки. Проследите, 

чтобы маскирующий контур по лучу зрения располагался над 
штриховкой. Чтобы это было гарантированно так, выделите его и 

выполните Object > Arrange > Bring To Front.  

Выделите черной стрелкой вместе и штриховку, и маски-
рующий контур. Затем выполните Object > Clipping mask > 

Make. Маска создана и имеет вид как на рис. 3.7, б.  
Заметим, что при создании маски контур-маска теряет за-

ливку и цвет контура, т.е. становится невидимым. Если бы требо-
валось оставить его видимым, то это можно сделать, предвари-
тельно создав копию маскирующего контура. Затем, после созда-
ния маски, надо на нее наложить упомянутую копию. 

Задание на самостоятельную работу 

Выберите любой растровый рисунок из имеющихся на вин-

честере Вашего компьютера. Поместите его в произведение ко-
мандой File > Place. Если надо, отмасштабируйте его. 

Создайте составной контур в виде рамы окна. Создайте 
композицию, в которой размещенный растровый рисунок маски-

руется рамой окна и его содержимое видно только в «стеклах» 
окна. 
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Контрольные вопросы 

1) Что такое «составные объекты» в Adobe Illustrator ? 

2) Дайте описание действий по созданию группы и по ее 
разрушению. Какие удобства дает группировка? 

3) Опишите, как создается составной контур. Каково назна-

чение таких объектов? Как технически реализуется заливка со-
ставных контуров? 

4) Как выполняется создание переходов? Какие параметры 
влияют на вид построенного перехода? Как вызвать окно Blend 

Options? 

5) Что такое маскирование изображений? Какие условия на-
кладываются на относительное расположение маски и маскируе-

мого объекта? Можно ли строить вложенные маски? 
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ЛАБОРАТОРНАЯ РАБОТА 12 

РАБОТА С ТЕКСТОМ В ADOBE ILLUSTRATOR 

Цель работы: научиться работать с текстом в Adobe Illu-

strator. 

Краткие теоретические сведения 

Тексты играют очень большую роль в печатных документах, 

поэтому практически все графические редакторы имеют средства 
работы в текстами. Illustrator не исключение. Работая в нем, 

пользователь получает доступ к изощренным средствам формати-
рования текстов, превосходящим офисные текстовые редакторы. 

Но неправильно считать, что Adobe Illustrator является в том чис-

ле и текстовым редактором. Скорее он способен полноценно вы-
полнить роль программы для верстки одностраничного печатного 

издания, содержащего сколь угодно сложные композиции из изо-
бражений и текстов. Adobe Illustrator ориентирован не на быстрое 

создание тестовых документов, как, например, Microsoft Word, а 
на точное придание тексту требуемого внешнего вида. В нем, к 

примеру,  нет текстовых стилей, проверки правописания, автону-

мерации страниц. Зато есть возможность чрезвычайно тонкого 
позиционирования и масштабирования текстов и ряд других, не 

менее специфических функций. 
Ввод текста. Основой позиционирования текста является 

так называемый текстовый контур, представляющий собой базо-

вую линию текста, то есть линию, от которой отсчитывается 
высотное положение текста в строке. 

Щелкните по инструменту Type tool (рис. 4.1). Курсор мы-
ши принял вид «создать текстовый контейнер» (рис. 4.2). Щелк-

ните (именно щелкните, а не тяните!) этим курсором по нужному 
месту документа. Этим создался пустой свободный текстовый кон-

тур и на нем замигала вертикальная черточка – текстовая «точка 

ввода».  Проследите, включена ли правильная раскладка на кла-
виатуре. Если надо, переключитесь на русскую. Печатайте текст. 

Происходит ввод текста, как в обычном текстовом редакторе. 
Ввод текста в сыободный контур. Только что Вы вводи-

ли текст в свободный текстовый контур. Принципиальное от-

личие Adobe Illustrator от MS Word при расположении текста на 
плоскости документа состоит в том, что Word «укладывает» 

строчки текста сверху вниз вплотную друг к другу, а Adobe 
Illustrator способен располагать текст на произведении где угодно 

и как угодно. (Некое подобие этой возможности в Word имеется 
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при применении «надписей» – прямоугольных текстовых контей-
неров). Упомянутый выше текстовый контур имеет свои коорди-

наты, как и любой другой графический примитив и лишь пользо-
ватель решает, где ему располагаться. 

Название «свободный» означает, что такие контуры не за-

ключены ни в какую «оболочку» (контейнер), или, как говорят, 
«текстовый блок». Таким блоком (контейнером) может являться 

любой замкнутый контур. 
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Повторите ввод текста в свободный контур, как было описано 
выше. Смените инструмент на черную стрелку Selection tool  и 

щелкните по напечатанному тексту. Вокруг текста появился габа-
ритный прямоугольник, но что важнее -– теперь Вы видите этот 

самый текстовый контур как тонкую линию с узлом на конце. 

Дважды щелкните по тексту – выделится слово и произойдет ав-
томатическая смена инструмента на Type tool. Стрелками «впра-

во» или «End» установитесь на конец строки. Нажмите Enter – 
точка ввода перешла на новую строку. Продолжите печать, пере-

ходя, если хочется,  на новые и новые строчки. 
Нажмите и удерживайте Ctrl – инструмент временно сме-

нится на Selection. Выберите в меню Type > Show Hidden Cha-

racters. На концах строк появятся синие символы – знаки концов 
строк (похожи на греческое «пи») и к конце последней строки –  

значок  «конец текста» (значок «бесконечности»). Вид такого 
текста показан на рис. 4.3. 

Выберите инструмент  Type tool (рис.4.1). Протащите им 

по диагонали в нужном месте документа. Создался прямоуголь-
ный текстовый блок и в левом верхнем углу мигает черта – тек-

стовая точка ввода. Вводите текст.  
Заметьте, что при достижении правой границы блока текст 

автоматически переходит на следующую строку. 
Щелкните по черной стрелке Selection в панели инстру-

ментов. Ввод текста прекратился и текстовый блок с текстом 

внутри выделен теперь габаритным прямоугольником с размер-
ными маркерами. Таская маркеры мышью, измените размеры бло-

ка и наблюдайте, как при этом ведет себя текст. 
В текстовый блок можно преобразовать любой контур. 

Нарисуйте прямоугольник с какой-нибудь закраской. Повер-

ните его для придания расположению произвольности. Выберите 
Type tool (или находящийся рядом Area type tool)и щелкните 

им по границе прямоугольника. Прямоугольник из рисованного 
примитива стал текстовым блоком, потеряв при этом цвета как 

заливки, так и контурной линии. Вверху блока мигает точка вво-

да. Печатайте текст в блоке до тех пор, пока он не заполнит весь 
блок. Заметьте, что внизу блока (рис. 4.4) появился квадратик с 

плюсом. Это означает, что в блоке показан не весь текст,  кото-
рый в него введен. 

Полезно знать, что для текстовых блоков изменение цветов 
фона и линий воздействует уже не на контур, а на литеры 
внутри него. Нет способа превратить обратно текстовый блок об-

ратно в рисованый контур. Поэтому, если Вам нужен текст на 
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цветном фоне, создавайте его наложением цветного фонового 
контура и его текстового двойника. Разумеется, дублировать кон-

тур надо до превращения его в текстовый блок. 
СВЯЗЫВАНИЕ ТЕКСТОВЫХ БЛОКОВ. СОЗДАЙТЕ В ДОКУМЕНТЕ ЕЩЕ 

ОДИН ТЕКСТОВЫЙ БЛОК, КАК БЫЛО ОПИСАНО ВЫШЕ. 
Черной стрелкой выделите сразу оба блока – как первый, 

так и второй. 

Из меню выполните Type > Blocks > Link. Блоки стали 
связанными! Текст, не поместившийся раньше в первом блоке, 

теперь показался во втором, оттеснив его «родной» текст дальше. 
Так реализуется перетекание текста из первого блока во второй. 

Связанные текстовые блоки ведут себя как сгруппированный объ-

ект – при выделении одного выделяются все. 
Создайте третий блок и подлинкуйте его к соединенной пе-

ред этим паре. Печатайте текст в первом блоке и наблюдайте пе-
ретекание. При полном заполнении текстом всех трех блоков в 

последнем внизу появится квадратик с плюсом – метка «текст не 

помещается». 
Размыкание связи между блоками выделенной группы вы-

полняется  командой Type > Blocks > Unlink.  Выполните это. 
Обратите внимание, что после этого в каждом блоке зафиксиро-

валось текста столько и такого, какой был в момент перед размы-
канием. 

Использование текстовых блоков разной формы и их связы-

вание открывает широкие возможности верстать текстовые фраг-
менты на плоскости произведения. 

РАЗНОВИДНОСТИ ТЕКСТА (ВДОЛЬ ЛИНИИ, ВЕРТИКАЛЬНЫЙ).  
Расположим текст вдоль произвольной линии. Нарисуйте 

пером что-то вроде синусоиды, имеющей цвет. Выберите инстру-

мент Path type tool (рис. 4.5) и щелкните им по синусоиде. Про-
изошло примерно то же, что и при превращении в текстовый блок 

рисованного контура. Синусоида потеряла цвета линии и заливки 
и на ней (не внутри ее контура!) замигала черта – точка текстово-

го ввода. Вводите текст. Он располагается вдоль кривой. Выбери-

те белую стрелку Direct Selection и с ее помощью меняйте фор-
му кривой. Проследите за изменениями расположения текста. 

Если выделить черной стрелкой Selection контур текста 
(неважно, свободный или находящийся в блоке), и выполнить 

Type > Type orientation > Vertical, то строчки текста повернут-
ся по часовой стрелке. Проделайте это. Это — один из спосо-

бов поворачивать литеры. 

Другой способ – использовать инструменты печати верти-



Управление дистанционного обучения и повышения квалификации 
 

Теория менеджмента: теория организации 

 
 

31 

кального текста – Vertical Type tool и Vertical Area Type tool 
(рис. 4.6). Их использование аналогично описанным выше инст-

рументам. Попробуйте создать с их помощью тексты. 
Заметим, что если Вам надо повернуть текст не по часо-

вой стрелке, а против нее (что, к примеру, требуют стандарты 

ЕСКД), то единственным способом является сначала преобра-
зовать текст в контуры (описано ниже, п. 4.3), а уж затем это 

изображение вертеть как хочется. Увы, при таком преобразова-
нии утрачивается возможность редактировать текст. 

Форматирование текста.  
Форматирование литер. Как и в обычных редакторах это 

означает придание литерам требуемого внешнего вида. 
Для форматирования текста его надо сначала выделить как 

текст, то есть с помощью инструментов группы Type. После этого 

можно использовать либо использовать  Type > Font и Type > 
Size (что негусто, согласитесь), либо использовать палитру 

Character, которая открывается либо через Type > Character, 

либо через Ctrl-T. Она показана на рис.4.7. 
Выберите Type tool. Мышью выделите часть ранее напеча-

танного текста. В палитре откройте список Font и в нем выберите 
требуемую гарнитуру. Будьте готовы к неожиданностям, особенно 

если выделенный текст — русский. 
При использованиия многих зарубежных программ возника-

ет проблема показа русских литер. Проявляется она в том, что 
текст, напечатанный по-русски, показывается в этих программах 
иными символами, чаще всего из набора Western Europe.  Это 
происходит потому, что: 

1) либо эти программы по умолчанию бывают на-
строены на использование не кодовой страницы Windows Cyrillic 
(CP 1251), а какой-нибудь другой, обычно Windows Western Eu-
rope (CP 1252).  

2) либо в этих программах подразумевается исполь-
зование гарнитур не формата TrueType (что характерно для всех 
программ, спроектированных под Windows), а профессиональных 
гарнитур формата Post Script Type 1.  И тот, и другой форматы 
немного по-разному реализуют технологию показа «гладких» ли-
тер любого масштаба за счет векторного описания формы литер.  

При выводе литеры операционная система сначала строит 
контур литеры, а потом заполняет его цветовой заливкой. Эта 
подсистема ОС называется «шрифт-машина». В ОС Windows для 
гарнитур TrueType эту работу выполняет одна из ее компонент, 
но растеризовать символы гарнитур PS Type 1 она не в состоянии. 
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Чтобы получить возможность в приложениях Adobe полноценно 
работать с гарнитурами формата PS Type1 следует установить на 
Ваш ПК программу Adobe Type Manager (АТМ). Именно эта про-
грамма является «шрифт-машиной» для гарнитур Type1. С ее по-
мощью можно также выбрать русифицированные гарнитуры 
Type1 и активизировать их. АТМ рекоментуется использовать как 
обязательный инструмент на компьютерах, где активно готовятся 
печатные издания.  
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Кнопкой «меню палитры» откройте его. Выполните Show 
Options, окно примет вид как на рис. 4.7. Наводя мышь на кар-

тинки рядом с окошками в палитре, изучите текстовые названия 
того, что устанавливается в этих окошках. 

Не снимая имеющегося текстового выделения в напечатан-

ном ранее тексте, экспериментируйте с установками Font Size 
(размер литер), Leading (межстрочный интервал), Kerning (кер-

нинг), Tracking (разгонка), Vertical Scale (вертикальный мас-
штаб), Horizontal Scale (горизонтальный масштаб) и Baseline 

Shift (смешение относительно базовой линии). Объясните, поче-
му кернинг и разгонка слабо проявились визуально. 

Форматирование абзацев. Создайте текстовый блок и 

напечатайте в нем  пару абзацев текста. 
Откройте палитру Paragraph. Щелкая по паре черных тре-

угольничков возле заголовка палитры, добейтесь, чтобы палитра 
выглядела как на рис. 4.8. 

Наводя мышь на значки рядом с окошками палитры, изучи-

те их названия. Инструментом Selection выделите весь текстовый 
блок, содержащий упоминавшуюся выше пару абзацев.  

Переключайте кнопки выравнивания строк, расположенные 
наверху палитры. Вводите различные числа (20, 40, 60…) в окош-

ки палитры. Наблюдайте за изменениями во внешнем виде абза-
цев. Отметим, что при целиком выделенном текстовом блоке эти 

действия влияют на все абзацы блока одновременно. 

Дважды щелкните по любому из абзацев – выделение тек-
стового блока снялось, выделилось щелкнутое слово. Снимите 

выделение нажатием кнопки перемещения курсора. Повторите 
эксперимент с кнопками и окошками палитры. Видно, что теперь 

«шевелится» только тот абзац, на котором стоит черта тек-
стового ввода. 

Преобразование текста в контуры. Это бывает нужно, 

когда автор намеревается редактировать очертания  или распо-
ложение литер вручную или использовать внешнюю форму литер 

в создании масок, переходов или чего-то подобного. 

Выделите Type tool и напечатайте что-либо короткое, на-
пример «Текст-контур». При нажатой Ctrl увеличьте надпись. От-

метим, что после этого габаритный бокс этого текста виден, то 
есть надпись выделена как графический объект. (Когда возле 

буквы текста мигает черта ввода, это другой - текстовый - ре-
жим, в нем текст редактируют.) 

Выполните Type > Create Outlines. Эта команда преобра-

зует наш объект из текстового формата в сгруппированный 
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набор составных контуров (вспомните работу 3 из этого посо-
бия!). Причем порядок такой: Группа(контур, контур, состав-

ной_контур(контур, контур),…,…,…). Это словами можно опреде-
лить так: на самом верхнем уровне объединяющей операцией яв-

ляется группировка.  

Теперь наш «текст» уже не текст и попытки его редактиро-
вать текстово напрасны. Правда, переносится и масштабируется 

он как одно целое, что закономерно – это ведь группа. Выполните 
Object > Ungroup. Буквы теперь можно переносить, поворачи-

вать и масштабировать по отдельности. Попробуйте это. Рас-
красьте каждую «литеру» в свой цвет. Немного поворачивая, ка-

ждую «литеру», создайте эффект «пьяного текста».  

Выберите какую-нибудь литеру с «дыркой», например, «о» 
или «е». Выделите ее. Выполните Object > Compound Path >  

Release. Теперь контуры буквы существуют каждый сам по себе, 
Эффект «отверстие в букве» исчез, мы еще раз увидели, чем от-

личается составной сонтур от пары несвязанных контуров. 

Использование текста как маски. Опять выберите Type 
Tool и напишите короткое слово, которое мы будем использовать 
как маску. Ну, к примеру, «Beatles» (если не нравится, придумай-
те что-нибудь свое). Увеличьте его. Написанное пока является 
текстом. 

Теперь заготовим объект, который будем маскировать. 

Пусть это будет прямоугольник с какой-нибудь интересной залив-

кой. Нарисуйте прямоугольник, откройте палитру стилей Window 
> Show Styles и закрасьте прямоугольник стилем Textured 

Light или Rainbow Plaid, что больше нравится. 
Теперь создадим из текста маскирующий объект. Выделите 

текст черной стрелкой, выполните Type > Create Outlines. Это 

мы уже делали выше. Теперь сделаем нечто новое. Над выделен-
ным набором буквенных контуров выполним операцию Object > 

Compound Path > Make. Этим мы добились того, что Adobe Illu-
strator теперь воспринимает этот объект как единый контур! 

Тот факт, что составляющие его контуры не перекрываются, как в 

случае «дырчатых объектов», неважен. 
Теперь поместим «Beatles» поверх прямоугольника, вы-

полнив, если надо, при выделенной текстовой маске команду 
Object > Arrange > Bring to Front. Выделите вместе прямо-

угольник и текстовую маску. Выполните Object > Clipping Mask 
> Make. Готово! Сквозь контуры букв проступает находящийся 

позади них раскрашенный прямоугольник.  

Скептик скажет, что такой же эффект имело бы простое за-
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крашивание контуров литер тем же стилем, которым мы залили 
прямоугольник. Это верно. Но в качестве маскируемого объекта 

можно использовать любое растеризованное или векторное изо-
бражение. Это в основном и имеет место на практике. 

Попробуйте перенести в Adobe Illustrator любое растровое 

изображение, например, в формате jpg. Их на любом компьютере 
множество. Это выполняется через File > Place… и далее в диа-

логовом окне. Промаскируйте изображение текстом и Вы получи-
те впечатляющий результат. 

Задание на самостоятельную работу 

Создайте произведение – рекламу концерта какого-нибудь 
известного Вам популярного исполнителя. 

Контрольные вопросы 

1. Чем режим текстового выделения отличается от режима 

графического выделения объекта, имеющего вид цепочки симво-
лов? 

2. Как ввести текст в свободный текстовый контур и как – в 

текстовый блок? 
3. Сформулируйте принципиальные отличия в способе рас-

полагать текст на документе у Word и у Adobe Illustrator. 
4. Как превратить текст в контуры? Какие новые возможно-

сти это создает? 

5. Опишите последовательность создания текстовой маски. 
Какие тонкости при этом нужно учесть? 
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ЛАБОРАТОРНАЯ РАБОТА 5 

ПАКЕТ РАСТРОВОЙ ГРАФИКИ ADOBE PHOTOSHOP 

Цель работы: исследование пакета растровой графики 

Adobe Photoshop с целью получения навыков работы в нем. 

Порядок выполнения работы 

Работа с полупрозрачными слоями. 
Необходимо совместить две картинки: гоночную машину 

(trans_layer1.psd) и облака (trans_layer2.psd). 

 

 
Выделите из первой картинки машину с помощью магнитно-

го лассо. Выделение запомните в альфа-канале. Скопируйте вы-

деленное изображение на картинку с облаками. Вот что должно 
получиться. 

 
Теперь на панели свойств инструмента Eraser (Ластик) вы-

берите модификацию ластика Airbrush (Аэрограф). Подберите па-

раметры аэрографа степень нажима, прозрачность таким обра-

зом, чтобы получилась следующая картинка. 
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Подставим под машину дорогу. Для этого вернемся на кар-

тинку с изображением машины на дороге. Если у вас осталась вы-
деленной машина, то просто удалите ее. В противном случае за-

грузите выделение машины из альфа-канала и затем удалите его. 

У вас должна остаться одна дорога. Скопируйте предыдущую кар-
тинку и совместите ее с машиной 

Далее, посредством ластика, постепенно стирайте лишние 
участки дороги, в результате чего будет проявляться слой с не-

бом. Вот что примерно должно получиться. 

 
 

Простая кнопка 
Иногда нужно сделать кнопку для веб-сайта за считанные 

секунды. Этот метод может очень помочь вам в этом. Прежде все-

го нарисуйте выделение в виде прямоугольника. Потом залейте 
выделение градиентом. 

 
 

С помощью команды Select /Transform Selection при нажатых 
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клавишах Shift и Alt сожмите выделение. Залейте эту область гра-
диентом в другом направлении.  

 
 
Создайте кнопку, показанную на картинках ниже. 

 
 
Плавная граница изображения 
Откройте файл gran_fon. 

Выделите овал вокруг нужного участка картинки с расту-
шевкой 5 пиксел, как показано на рисунке. 

 
Инвертируйте выделение и удалите выделенную часть. 

Должно получиться, как на картинке ниже. 

 
 
 

Болты и заклѐпки 
 

Сделайте выделение, как показано на рисунке. 
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Залейте его линейным градиентом. 
 

 
 

 

 
 

Сожмите выделение указанным в предыдущем задании спо-
собом. Залейте выделение тем же градиентом, но в противопо-

ложном направлении. 

 
 

Можно повторить эти действия. Результатом станет вполне 

стильная заклепка (особенно если ее уменьшить до нужного раз-
мера). 

 
 
Сделать из нее винт не составляет труда. Прежде всего 

сделайте выделение, как показано на рисунке, и нажмите комби-

нацию клавиш Ctrl+L (команда меню Image/Adjustments/Levels). 
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В появившемся окне Levels укажите в центральном поле In-

put Levels значение от 0.1 до 0.4. 

 
 

Слегка сместите выделение вправо и снова вызовите окно 
Levels. Только на сей раз введите в центральном поле значение 

от 1.5 до 2.5. 

 
 

Готовый винт должен выглядеть примерно так. 
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Используя изложенные выше методы, нарисуйте металли-

ческую доску, представленную на рисунке ниже. 
Использование слоев. Создайте изображение размером 

280 на 150 точек. Установить цвета фона и переднего плана по 
умолчанию. Залейте фон черным цветом. Используя белый цвет, 

напишите "3D-Text" шрифтом ITC Garamond, полужирное начер-

тание, высота - 60 пунктов. После этого выберите пункт меню 
Layer/Rasterize/Type, чтобы перевести текст в растровое изобра-

жение. 
 

 

 
 

 
 

 
 

 

Добавив перспективу, придайте надписи вид, сходный с ри-
сунком.  

 
 

 

 
 

 
 

 
Затем скопируйте получившийся слой в палитре Layers. От-

ключите отображение копии слоя. Переключитесь на слой Back-

ground, и произведите слияние видимых слоѐв. 
Примените фильтр Filter/Blur/Motion/Blur со значением Angle 

(угла) -20 (минус двадцать) градусов и со значением Distance 
(расстояния) 20 пикселей. 
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Примените фильтр Filter/Stylize/Find Edges. Нажмите Ctrl+I, 

чтобы инвертировать изображение. 

 
 

 
 

 

 
 

 
Включите отображение копии слоя с текстом. В палитре 

Layers (Слои) задайте этому слою прозрачность 70%. Нажмите V, 
чтобы включить инструмент Move (Перемещение). Совместите 

слой с текстом с лицевой стороной трѐхмерной надписи. Затем 

создайте копию слоя с текстом в палитре Layers (Слои). Задайте 
новому слою прозрачность 30% и совместите его с задней сторо-

ной трѐхмерной надписи. 
 

 

 
 

 
 

 

 
 

 
 

Использование каналов 
Создайте новое изображение размером 120х120 пиксел. 

Выделите часть изображения прямоугольной формы, инвертируй-

те выделение и запомните его в альфа-канале (рисунок ниже). 
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Размойте изображение Filter / Blur / Gaussian Blur с коэффи-

циентом размытия 10. 

 
 
Теперь деформируйте изображение с помощью Filter / Dis-

tort/ Twirl. Параметры выбирайте на свое усмотрение. 
 

 
 

 

 
 

 
 

 

И напоследок сделаем "горошек" : Filter / Pixelate/ Color 
Halftone. 

 

 
 

Переходим в режим RGB и заливаем фон любым цветом. 
Далее загружаем альфа-канал как выделение и заливаем выде-
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ленную область любым цветом. 

 
 

Также "горошковым" можно сделать и текст. Для этого в 
альфа-канале надо делать не квадрат, а букву или текст. 

 
 
Вырезание объектов из фона при помощи blending 
Создадим коллаж, применяя blending. 

Изображения денежной купюры находятся в 
clipart/001b.jpg, clipart/002b.jpg, часов - в clipart/005b .jpg . Деньги 

понадобятся для создания фона. Необходимо залить фон не-
сколькими слоями повторяющихся изображений денег и настро-

ить поворот, прозрачность и масштаб для разных слоев. Полу-

чившийся pattern нужно записать в свою библиотеку. 
Вот так примерно должен выглядеть созданный фон. 

 
 

Возьмем картинку с часами и поместим ее слоем выше фо-
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на. После этого откроем окно Layer Style (Стиль слоя) 
Представленная ниже на рисунке часть интерфейса позво-

ляет настроить смешение двух изображений. 

 
 

Сместите немного влево границу белого. Этим действием вы 
делаете часть пикселей, лежащих в области от 222 до 255, про-

зрачными. 

В результате у вас пропадает белый фон (рисунок справа). 
Если нажать кнопку Alt и потянуть мышкой одну из точек, можно 

разделить треугольник на два. Таким образом задается плавный 
переход от непрозрачного к прозрачному. 

Если задать слишком большие значения, то можно сделать 

прозрачной часть картинки, которая, в общем-то белой не явля-
ется. Вообще о цветах говорить здесь не стоит, скорее, стоит го-

ворить о разнице в яркости пикселей. 
При этом вырезается все очень аккуратно, оставляя нетро-

нутыми различные мелкие вырезы. Вот что должно получиться в 
итоге. 
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Контрольные вопросы 

1. Назовите назначение инструментов, использованных в 

лабораторной работе. 
2. Назовите назначение окна Layer Style.  

3. Как осуществить преобразование векторного изображе-

ния в растровое? 
 

 


